2 Game Boy Spiele starten nicht defekt auf dem PCB ?

Alles rund um die Spiele für Nintendos Handheld-Konsole.

Moderatoren:Zeta-M, joker1000

Benutzeravatar
wilo
Beiträge:287
Registriert:Sa 20. Jan 2007, 23:55
Wohnort:Dortmund
Kontaktdaten:
Re: 2 Game Boy Spiele starten nicht defekt auf dem PCB ?

Beitrag von wilo » Fr 13. Sep 2013, 23:38

Einfach der Wahnsinn. Kannst du dazu irgendwie ein Tutorial machen ? Evtl. wäre das hilfreich, wenn irgendwann jemand ein ähnliches Modul unterkommt. Das rote Modul ist auch heute angekommen und funktioniert tadellos.

Benutzeravatar
Der Sammler
Beiträge:365
Registriert:So 26. Jul 2009, 00:42

Re: 2 Game Boy Spiele starten nicht defekt auf dem PCB ?

Beitrag von Der Sammler » Sa 14. Sep 2013, 00:51

Ja, kann ich gerne machen.

0. Kontakte reinigen, sollte klar sein

1. Foto machen ohne Blitz und am Computer die Platine in der Vergrößerung untersuchen.

2. Nach starker Korrosion, durchgetrennten Leiterbahnen und abgerissenen Pins bzw. Beinchen suchen.

3. Ist das nicht zu finden, wie bei dem Bomberman hier, dann alle Lötstellen einmal heißmachen/erneuern.

Neues Lot, ausser bei abgerissenen Pins ist nicht nötig, ich brauchte nur den Lötkolben und ein Vergrößerungsglas/Lupe.
Alle Lötstellen (ROT) mit der heißen Lötspitze den Bruchteil einer Sekunde berühren.
Bei den beiden Bausteinen (GRÜN) die Lötspitze minimal (2mm) dabei zu den Beinchen (Beispiel in BLAU) hinbewegen.
Nach 3-4 fertigen Lötstellen das Spiel immer mal zwischendurch testen. Je weniger man lötet, desto weniger kann auch kaputt gehen.

4. Freuen, wenn das Spiel funktioniert

Bild

Benutzeravatar
BoaHatzi
Beiträge:111
Registriert:Mo 11. Mär 2013, 10:59

Re: 2 Game Boy Spiele starten nicht defekt auf dem PCB ?

Beitrag von BoaHatzi » Sa 14. Sep 2013, 09:31

Habe auch zwei defekte Pokemon Rot Spiele, diese starten zwar, aber einige Animationen bzw einige Grafiken werden nicht angezeigt sondern stattdessen kommt nur ein dunkler Kasten. Liegt das auch an fehlerhaften Lötstellen oder ist dass ein anderes Problem?!
Bild:
Bild

Benutzeravatar
Der Sammler
Beiträge:365
Registriert:So 26. Jul 2009, 00:42

Re: 2 Game Boy Spiele starten nicht defekt auf dem PCB ?

Beitrag von Der Sammler » Sa 14. Sep 2013, 13:53

Gleich zwei Pokemon Spiele mit demselben Fehler?

Woran es liegt lässt sich schwer sagen,Kontakte gereinigt hast du ja bestimmt schon.
Im Pokémon Rot gibt es ja auch insgesamt 4 Chips plus eine Batterie, da kann vieles kapput sein.
Vielleicht ist aber auch das Rom an sich kaputt, da das Spiel ja noch anspringt.

Am besten mal Fotos von den Platinen posten, wenn du die Möglichkeit hast, vielleicht kann man da schon was erkennen.

Benutzeravatar
BoaHatzi
Beiträge:111
Registriert:Mo 11. Mär 2013, 10:59

Re: 2 Game Boy Spiele starten nicht defekt auf dem PCB ?

Beitrag von BoaHatzi » Sa 14. Sep 2013, 15:08

Hier die Platinen von den beiden mit der defekten Grafik. Bei der zweiten kann man auf den Kontakten leichte Korrosion erkennen:
BildBild

Dieses stürzt immer an der gleichen Stelle ab, kurz nach dem man ein neues spiel startet:
Bild

Benutzeravatar
Der Sammler
Beiträge:365
Registriert:So 26. Jul 2009, 00:42

Re: 2 Game Boy Spiele starten nicht defekt auf dem PCB ?

Beitrag von Der Sammler » Sa 14. Sep 2013, 15:51

Also direkte Leiterbahn-Durchbrüche oder abgerissene Pins sind nicht zu erkennen.
Einzig auf dem zweiten Foto mit der Korrosion: Ist da die Batteriehalterung ab, oder
sieht das nur auf Grund des Aufnahmewinkels des Fotos so aus?

Also bei dem letzten liegts vielleicht an ner leeren Batterie, aber alles nur wage Theorien.

Hast du denn die Möglichkeit mit dem Lötkolben die Lötstellen zu erneuern, oder soll ichs ggf. mal versuchen?

Benutzeravatar
BoaHatzi
Beiträge:111
Registriert:Mo 11. Mär 2013, 10:59

Re: 2 Game Boy Spiele starten nicht defekt auf dem PCB ?

Beitrag von BoaHatzi » So 15. Sep 2013, 12:10

Die Batterie ist fest, ich denke, dass der/die/das ROM defekt ist. Ich mach mal alle Lötstellen kurz heiss, wie von dir beschrieben.

Benutzeravatar
conker
Beiträge:674
Registriert:Fr 13. Jan 2012, 20:43

Re: 2 Game Boy Spiele starten nicht defekt auf dem PCB ?

Beitrag von conker » So 15. Sep 2013, 22:11

@Der Sammler: :thumb: Klasse das du denn Fehler gefunden hast...die Bomberman-Platine sah so gut aus das ich eine Kalte Lötstelle ausgeschlossen hatte.
Beim nächsten mal passiert mir das nicht nochmal :P .

Edit: Die Batterie kann eigentlich nichts mit dem Absturz zu tun haben...wenn die Leer ist Speichert es nur nicht...mehr nicht!
DMG ´89 Talk "Tetris Special BEFÜRWORTER"

Benutzeravatar
robby83
Beiträge:24
Registriert:Mi 19. Feb 2014, 20:36
Wohnort:Rostock

Re: 2 Game Boy Spiele starten nicht defekt auf dem PCB ?

Beitrag von robby83 » Di 9. Sep 2014, 19:47

Hi!

Ich habe ein problem mit einem neuzugang in meiner Game Boy sammlung!

Und zwar ist das Dragonheart!

Schon mal vorweg ich kann das Modul leider nicht öffnen, da ich nicht das passende werkzeug habe!

Der bildschirm gibt leider nur das kryptische Nintendo logo wieder! Was ja auf die kontakte zurückzuführen ist!

Bild

Ich habe aber auch schon alles soweit versucht was ich finden konnte und ich machen konnte bei zusammengebautem modul!

Das heisst ich habe den wattestäbchen trick versucht, ich habe glasreiniger versucht und auch mit der zahncreme! leider hat alles nichts gebracht!

Die kontakte sehen an sich relativ neu aus! Das bedeutet die kontakte glänzen als ob sie neu wären und es sind fast keine abschürfungen zu sehen!

Kann ich noch etwas tun?

Danke schon mal im voraus!

Benutzeravatar
wilo
Beiträge:287
Registriert:Sa 20. Jan 2007, 23:55
Wohnort:Dortmund
Kontaktdaten:

Re: 2 Game Boy Spiele starten nicht defekt auf dem PCB ?

Beitrag von wilo » Di 9. Sep 2014, 21:55

Schon mal vorweg ich kann das Modul leider nicht öffnen, da ich nicht das passende werkzeug habe!
Schon mal vorweg. Das mit der Zahnpaste wie in meinem Fall, kannst du nur vernünftig machen, wenn du wirklich das Modul offen hast, da man nur so entsprechenden Druck ausüben kann. Wenn das zu ist, geht das nicht.
Bitte also erst das Modul öffnen damit man weiter machen kann. Ich hoffe, dass das Modul nicht die selbe Macke hatte wie bei mir mit den kalten Lötstellen.

Alonso
Beiträge:46
Registriert:Mo 18. Aug 2014, 16:21

Re: 2 Game Boy Spiele starten nicht defekt auf dem PCB ?

Beitrag von Alonso » Mi 10. Sep 2014, 10:05

Mich wundert es das keiner ein Ultraschall Reinigungs Geret verwendet . Dafür gibt es spezielle Lösungsmittel zb.für Platinen. Habe damit sehr guhte Erfahrungen gemacht. Tot geglaubte GBs wieder Leben eingehaucht. Ohne mal den Lötkolben zugebrauchen. Zu 90% ist nur der Staub in verbindung mit Schweiß ( Hand feuchte ) das mit den Jahren aufgenomen wird schuld. Das bildet eine ganz schöne Kruste sowie innen als auch außen. Das Geret wird auch in diversen Handy Rep. Shops bei Wasserschäden verwendet . Das ding gabs mal bei Tchibo.Leider passen bei meinen die plastigteile vom GB Classic nicht ganz rein. Wird sicher größere davon geben zb. bei Conrad.

Benutzeravatar
channard
Beiträge:1899
Registriert:Mo 5. Mär 2007, 13:43
Wohnort:Rheinland-Pfalz
Kontaktdaten:

Re: 2 Game Boy Spiele starten nicht defekt auf dem PCB ?

Beitrag von channard » Do 11. Sep 2014, 06:45

Flex 06 nutzt ein solches Gerät

Benutzeravatar
Konso1ero
Beiträge:187
Registriert:Mo 9. Jul 2012, 12:27
Wohnort:bei Hannover

Re: 2 Game Boy Spiele starten nicht defekt auf dem PCB ?

Beitrag von Konso1ero » Do 11. Sep 2014, 08:32

Hmm ... nach all den Tips hier werde ich mich doch nochmal an mein defektes Mega Man 3 Modul ranwagen.
Bei Erfolg hätte ich dann eins übrig .. ;-)

Alonso
Beiträge:46
Registriert:Mo 18. Aug 2014, 16:21

Re: 2 Game Boy Spiele starten nicht defekt auf dem PCB ?

Beitrag von Alonso » Do 11. Sep 2014, 11:53

channard hat geschrieben:Flex 06 nutzt ein solches Gerät
Wie ist deine Erfahrung damit ? Ich finde es ist eine richtige Zauber Kiste :thumb:

Alonso
Beiträge:46
Registriert:Mo 18. Aug 2014, 16:21

Re: 2 Game Boy Spiele starten nicht defekt auf dem PCB ?

Beitrag von Alonso » Do 11. Sep 2014, 12:21

Einen Tipp habe ich noch :thumb: Bevor man zum Lötkolben gefummle bei eventuellen vermutlichen Harrisen greift :wink: Danach mal die Platiene mit einen Föhn deftig anheizen ! Macht auch einiges wett :wink: Die Schrauben mit Gefühl festmachen um Verspannungen zu vermeiden . Ich freue mich immer wieder wenn es funst und das und die beleidigte Hardware zum leben erwacht 8)

Antworten